解决you-get下载时提示certificate错误

2017-11-20

今天在安装you-get时遇到一个问题,如图所示:

g235a1b.md.png

unable to get local issuer certificate

找了很久终于找到,原来只需要打开:

/Applications/Python 3.7

然后双击其中的Install Certificates.command即可安装证书。

然后呢,you-get可以配合proxychains进行使用,proxychains可以让命令行程序走代理,比如下载油管视频之类的。

我配置了别名,如下(我用的zsh):

alias you-get=”proxychains4 -q you-get”

这样就可以打you-get自动加代理了,非常方便。

Tags: 日常